PT-2025-5239
CVE-2025-23966
·
Published
2025-01-16
·
Updated
2025-01-22
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
AlaFalaki a Gateway for Pasargad Bank on WooCommerce versions prior to 2.5.2
Description
The issue is related to improper neutralization of input during web page generation, which allows reflected Cross-site Scripting (XSS). This enables an attacker to inject malicious scripts into the website, potentially leading to unauthorized actions.
Recommendations
For versions prior to 2.5.2, update to version 2.5.2 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the website to minimize the risk of exploitation. Avoid using user-inputted data in the generation of web pages until the issue is resolved.
Found an issue in the description? Have something to add? Feel free to write us 👾