PT-2025-53581

CVE-2025-12771

·

Published

2025-12-26

·

Updated

2026-10-06

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions IBM Concert versions 1.0.0 through 2.1.0
Description IBM Concert is susceptible to a stack-based buffer overflow due to insufficient bounds checking. A local user could exploit this to overflow a buffer and potentially execute arbitrary code on the system.
Recommendations Update IBM Concert to a version later than 2.1.0.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾