PT-2025-53631

CVE-2025-15116

·

Published

2025-12-28

·

Updated

2026-10-13

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions OpenCart versions prior to 4.1.0.4
Description A security issue exists in OpenCart related to the Single-Use Coupon Handler component. Manipulation of this component can lead to a race condition. The issue can be exploited remotely and is considered difficult to exploit. The exploit has been publicly released. The vendor was notified but did not respond.
Recommendations Update OpenCart to version 4.1.0.4 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾