PT-2025-5438
CVE-2025-24602
·
Published
2024-12-26
·
Updated
2025-02-04
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP24 Domain Check versions 1.10.14 and earlier
Description
The issue is related to improper neutralization of input during web page generation, which allows Reflected XSS. This means an attacker can inject malicious scripts into a website, potentially stealing user data or taking control of user sessions.
Recommendations
For WP24 Domain Check versions 1.10.14 and earlier, update to a version later than 1.10.14 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾