PT-2025-54412

CVE-2025-49337

·

Published

2025-12-31

·

Updated

2026-09-23

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions janhenckens Dashboard Beacon versions through 1.2.0
Description The software contains a flaw related to improper input handling during web page generation, specifically a Stored Cross-site Scripting (XSS) issue. This allows for the injection of malicious scripts. The affected component is susceptible to exploitation through web pages. The vulnerability allows an attacker to inject malicious code that will be executed in the context of other users' browsers.
Recommendations Update to a version later than 1.2.0.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾