PT-2025-54447

CVE-2025-47566

·

Published

2025-06-03

·

Updated

2026-09-23

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions ZoomSounds versions through 6.91
Description A flaw exists in ZoomSounds that allows for Reflected Cross-Site Scripting (XSS). This issue occurs due to improper neutralization of input during web page generation. The vulnerability could potentially allow an attacker to inject malicious scripts into web pages viewed by other users. The affected product is ZoomSounds.
Recommendations Update ZoomSounds to a version later than 6.91.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾