PT-2025-5923
CVE-2025-25088
·
Published
2025-02-03
·
Updated
2025-02-12
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP Keyword Monitor versions 1.0.5 and earlier
Description
A Cross-Site Request Forgery (CSRF) issue in WP Keyword Monitor allows for Stored XSS. This means an attacker can trick a user into performing unintended actions on the web application, potentially leading to the storage of malicious scripts that can be executed by other users.
Recommendations
For WP Keyword Monitor versions 1.0.5 and earlier, update to a version later than 1.0.5 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾