PT-2025-5929
CVE-2025-25097
·
Published
2025-02-03
·
Updated
2025-02-07
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
External Video For Everybody versions n/a through 2.1.1
Description
The issue is related to improper neutralization of input during web page generation, which allows for Stored XSS attacks. This means that an attacker can inject malicious scripts into the website, potentially affecting users who visit the compromised page.
Recommendations
For versions n/a through 2.1.1, update to a version later than 2.1.1 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾