PT-2025-6167
CVE-2024-52606
·
Published
2025-02-11
·
Updated
2025-03-03
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
SolarWinds Platform versions 2024.4.1 and previous versions
Description:
The SolarWinds Platform is affected by a server-side request forgery issue due to improper input sanitation, allowing for the possibility of a malicious web request.
Recommendations:
For versions 2024.4.1 and previous versions, update to a version newer than 2024.4.1 to resolve the issue.
As a temporary workaround, consider implementing proper input sanitation to prevent malicious web requests.
Found an issue in the description? Have something to add? Feel free to write us 👾