PT-2025-6213

Published

2025-02-07

·

Updated

2025-02-07

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Connect-CMS versions 1.8.6 and earlier Connect-CMS versions 2.4.6 and earlier
Description: There is an access control issue on the management system of Connect-CMS.
Recommendations: For Connect-CMS versions 1.8.6 and earlier, upgrade to version 1.8.7 or later. For Connect-CMS versions 2.4.6 and earlier, upgrade to version 2.4.7 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-5RJC-JC28-CWGG
Found an issue in the description? Have something to add? Feel free to write us 👾