PT-2025-6426
CVE-2024-29172
·
Published
2024-07-02
·
Updated
2025-03-19
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Dell BSAFE SSL-J versions prior to 6.6
Dell BSAFE SSL-J versions 7.0 through 7.2
Description
The issue is related to a deadlock vulnerability that could be exploited by a remote attacker, leading to a Denial of Service.
Recommendations
For versions prior to 6.6, update to version 6.6 or later.
For versions 7.0 through 7.2, update to a version later than 7.2.
As a temporary workaround, consider restricting access to the service to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾