PT-2025-6528

CVE-2024-12860

·

Published

2025-02-17

·

Updated

2025-03-03

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions CarSpot – Dealership Wordpress Classified Theme versions up to 2.4.3
Description The issue concerns a privilege escalation vulnerability via account takeover. This vulnerability arises due to the plugin's failure to properly validate a token before updating a user's password. As a result, unauthenticated attackers can change the passwords of arbitrary users, including administrators, thereby gaining access to their accounts.
Recommendations For versions up to 2.4.3, update to a version later than 2.4.3 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾