PT-2025-6600

CVE-2024-13704

·

Published

2025-02-17

·

Updated

2025-03-03

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Super Testimonials plugin for WordPress versions up to and including 4.0.1
Description The issue is related to Stored Cross-Site Scripting, which allows unauthenticated attackers to inject arbitrary web scripts in pages. This is possible due to insufficient input sanitization and output escaping of the st user title parameter. As a result, the injected scripts will execute whenever a user accesses an injected page.
Recommendations For versions up to and including 4.0.1, update to a version higher than 4.0.1 to resolve the issue. As a temporary workaround, consider restricting access to the st user title parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾