PT-2025-6791

CVE-2025-0521

·

Published

2025-02-17

·

Updated

2025-03-03

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Post SMTP plugin for WordPress versions up to, and including, 3.0.2
Description The issue is related to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The from and subject parameters are specifically vulnerable to this type of attack.
Recommendations For Post SMTP plugin for WordPress versions up to, and including, 3.0.2, update to version 3.0.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the from and subject parameters in the affected plugin until a patch is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾