PT-2025-6853

CVE-2025-1212

·

Published

2025-02-12

·

Updated

2025-02-17

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 8.3 through 17.6.4 GitLab CE/EE versions 17.7 through 17.7.3 GitLab CE/EE versions 17.8 through 17.8.1
Description An information disclosure issue affects GitLab CE/EE, allowing an attacker to send a crafted request to a backend server to reveal sensitive information.
Recommendations For versions 8.3 through 17.6.4, update to version 17.6.5 or later. For versions 17.7 through 17.7.3, update to version 17.7.4 or later. For versions 17.8 through 17.8.1, update to version 17.8.2 or later.
Exploitability
Exploit
Fix
Vendors
Affected products
Related identifiers
BIT-GITLAB-2025-1212
Found an issue in the description? Have something to add? Feel free to write us 👾