PT-2025-6918

CVE-2025-1447

·

Published

2025-02-19

·

Updated

2025-02-19

Description by

CVSS 4.0
5.3
Medium
MetricsAV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions Kasuganosoras Pigeon versions 1.0.177 through 1.0.180
Description A critical vulnerability was found in Kasuganosoras Pigeon, affecting unknown code of the file /pigeon/imgproxy/index.php. The manipulation of the url argument leads to server-side request forgery. The attack can be initiated remotely. Upgrading to version 1.0.181 is able to address this issue.
Recommendations For Kasuganosoras Pigeon version 1.0.177, upgrade to version 1.0.181 to address the issue. As a temporary workaround, consider restricting access to the /pigeon/imgproxy/index.php file until a patch is available. Avoid using the url argument in the affected API endpoint until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾