PT-2025-6923
CVE-2025-21103
·
Published
2025-02-17
·
Updated
2025-12-06
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Dell NetWorker Management Console versions 19.11 through 19.11.0.3
Dell NetWorker Management Console versions prior to 19.10.0.7
Description:
The issue concerns an improper neutralization of server-side vulnerability in the Dell NetWorker Management Console. An unauthenticated attacker with local access could potentially exploit this vulnerability and run arbitrary code on the server.
Recommendations:
For versions 19.11 through 19.11.0.3, update to a version later than 19.11.0.3 to resolve the issue.
For versions prior to 19.10.0.7, update to a version 19.10.0.7 or later to resolve the issue.
As a temporary workaround, consider restricting local access to the server to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾