PT-2025-6957

CVE-2025-22657

·

Published

2025-02-18

·

Updated

2026-02-03

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions: Atarim versions prior to 4.0.9
Description: The issue is related to a missing authorization vulnerability in Vito Peleg Atarim, which allows the exploitation of incorrectly configured access control security levels.
Recommendations: For versions prior to 4.0.9, update to version 4.0.9 or later to resolve the issue. As a temporary workaround, consider reviewing and correcting the configuration of access control security levels to minimize the risk of exploitation. Restrict access to sensitive areas of the system until the update is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾