PT-2025-6960
CVE-2025-22680
·
Published
2025-02-03
·
Updated
2025-02-18
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
Ad Inserter Pro versions n/a through 2.7.39
Description:
The issue affects NotFound Ad Inserter Pro, allowing Reflected XSS due to improper neutralization of input during web page generation. This is a Cross-site Scripting vulnerability.
Recommendations:
For versions n/a through 2.7.39, update to a version later than 2.7.39 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾