PT-2025-6985
CVE-2025-23523
·
Published
2025-01-16
·
Updated
2025-02-15
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
hoststreamsell HSS Embed Streaming Video versions n/a through 3.23
Description:
The issue affects hoststreamsell HSS Embed Streaming Video, allowing Reflected XSS due to improper neutralization of input during web page generation. This is a type of cross-site scripting vulnerability.
Recommendations:
For versions n/a through 3.23, update to a version later than 3.23 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾