PT-2025-7007
CVE-2025-23786
·
Published
2025-01-16
·
Updated
2025-02-16
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
DuoGeek Email to Download versions n/a through 3.1.0
Description:
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to inject malicious scripts into web pages.
Recommendations:
For DuoGeek Email to Download versions n/a through 3.1.0, update to a version later than 3.1.0 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this specific vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾