PT-2025-7027
CVE-2025-24614
·
Published
2024-12-29
·
Updated
2025-02-16
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
agileLogix Post Timeline versions through 2.3.9
Description:
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS in agileLogix Post Timeline.
Recommendations:
For versions through 2.3.9, update to a version later than 2.3.9 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾