PT-2025-7029

CVE-2025-24616

·

Published

2025-01-20

·

Updated

2025-02-16

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions: Uix Page Builder versions 1.7.3 and earlier
Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to inject malicious scripts into web pages.
Recommendations: For versions 1.7.3 and earlier, update to a version later than 1.7.3 to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious script injection until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾