PT-2025-7063
CVE-2025-25223
·
Published
2025-02-17
·
Updated
2025-09-15
Description by
CVSS 3.1
5.8
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
LuxCal Web Calendar versions prior to 5.3.3M
LuxCal Web Calendar versions prior to 5.3.3L
Description:
The issue concerns a path traversal vulnerability in the dloader.php file. This vulnerability can be exploited to obtain arbitrary files on a server.
Recommendations:
For versions prior to 5.3.3M, update to version 5.3.3M or later.
For versions prior to 5.3.3L, update to version 5.3.3L or later.
As a temporary workaround, consider restricting access to the dloader.php file until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾