PT-2025-7144

CVE-2025-26355

·

Published

2025-02-11

·

Updated

2025-10-28

Description by

CVSS 2.0
8.5
High
MetricsAV:N/AC:L/Au:S/C:N/I:C/A:C
Name of the Vulnerable Software and Affected Versions: Q-Free MaxTime versions prior to 2.11.0
Description: A Path Traversal issue in the maxtime/api/database/database.lua file allows an authenticated remote attacker to delete sensitive files via crafted HTTP requests.
Recommendations: For versions prior to 2.11.0, update to version 2.11.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the maxtime/api/database/database.lua file to minimize the risk of exploitation. Avoid using crafted HTTP requests to the vulnerable API endpoint until the issue is resolved.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾