PT-2025-7146

CVE-2025-26357

·

Published

2025-02-11

·

Updated

2025-10-28

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:L/Au:S/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Q-Free MaxTime versions prior to 2.11.0
Description: A Path Traversal issue in the maxtime/api/database/database.lua file allows an authenticated remote attacker to read sensitive files via crafted HTTP requests.
Recommendations: For versions prior to 2.11.0, update to a version later than 2.11.0 to resolve the issue. As a temporary workaround, consider restricting access to the maxtime/api/database/database.lua file to minimize the risk of exploitation.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾