PT-2025-7155
CVE-2025-26366
·
Published
2025-02-12
·
Updated
2025-10-28
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
Q-Free MaxTime versions 2.11.0 and earlier
Description:
The issue is related to a missing authentication for a critical function in the maxprofile/setup/routes.lua file. This allows an unauthenticated remote attacker to disable front panel authentication by sending crafted HTTP requests.
Recommendations:
For versions 2.11.0 and earlier, update to a version later than 2.11.0 to resolve the issue.
As a temporary workaround, consider restricting access to the maxprofile/setup/routes.lua file until a patch is available.
Avoid using the affected routes.lua file in the maxprofile/setup directory until the issue is resolved.
Found an issue in the description? Have something to add? Feel free to write us 👾