PT-2025-7162

CVE-2025-26373

·

Published

2025-02-12

·

Updated

2025-10-28

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Q-Free MaxTime versions 2.11.0 and earlier
Description: The issue is related to a missing authorization error, allowing an authenticated attacker with low privileges to enumerate users through crafted HTTP requests to the maxprofile/users/routes.lua user endpoint.
Recommendations: For versions 2.11.0 and earlier, update to a version later than 2.11.0 to resolve the issue. As a temporary workaround, consider restricting access to the maxprofile/users/routes.lua endpoint to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾