PT-2025-7199
CVE-2025-26578
·
Published
2025-02-13
·
Updated
2025-02-13
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
Simple Documentation versions 1.2.8 and earlier
Description:
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability that allows Stored XSS. This means an attacker can trick a user into performing unintended actions on a web application, potentially leading to the execution of malicious scripts stored on the server.
Recommendations:
For versions 1.2.8 and earlier, update to a version later than 1.2.8 to resolve the issue. As a temporary workaround, consider implementing additional validation and verification for requests to prevent unintended actions. Restrict access to sensitive areas of the application to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾