PT-2025-7225
CVE-2025-26761
·
Published
2025-02-14
·
Updated
2025-02-17
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
HashThemes Easy Elementor Addons versions n/a through 2.1.5
Description:
The issue is related to improper neutralization of input during web page generation, which allows for DOM-Based XSS. This means an attacker could potentially inject malicious scripts into the website, affecting users' sessions.
Recommendations:
For versions n/a through 2.1.5, update to a version later than 2.1.5 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive areas of the website that use the Easy Elementor Addons until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾