PT-2025-7404
CVE-2024-13900
·
Published
2025-02-20
·
Updated
2025-02-21
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Head, Footer and Post Injections plugin for WordPress versions up to, and including, 3.3.0
Description
The issue allows authenticated attackers with Administrator-level access and above to inject PHP code in multisite environments.
Recommendations
For versions up to, and including, 3.3.0, update to a version higher than 3.3.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾