PT-2025-7504
CVE-2025-1407
·
Published
2025-02-20
·
Updated
2025-02-21
Description by
CVSS 3.1
6.4
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
AMO Team Showcase plugin for WordPress versions up to, and including, 1.1.4
Description
The issue is related to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping on user-supplied attributes in the
amoteam skills shortcode. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.Recommendations
For versions up to, and including, 1.1.4, update to a version higher than 1.1.4 to resolve the issue.
As a temporary workaround, consider restricting access to the
amoteam skills shortcode to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾