PT-2025-7613
CVE-2025-26774
·
Published
2025-02-14
·
Updated
2025-02-22
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Rock Solid Responsive Modal Builder for High Conversion – Easy Popups versions 1.5.0 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to inject malicious scripts into web pages.
Recommendations
For versions 1.5.0 and earlier, update to a version later than 1.5.0 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾