PT-2025-7621
CVE-2025-26973
·
Published
2025-02-19
·
Updated
2025-02-22
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Social Warfare versions n/a through 4.5.4
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows DOM-Based XSS. This means that an attacker could potentially inject malicious scripts into the webpage, affecting the functionality and security of the application.
Recommendations
For Social Warfare versions n/a through 4.5.4, update to a version later than 4.5.4 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾