PT-2025-7774
CVE-2025-22495
·
Published
2025-02-24
·
Updated
2025-08-26
Description by
CVSS 3.1
8.4
HighMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Network-M2 versions prior to 3.0.4
Description
An improper input validation issue was found in the NTP server configuration field of the Network-M2 card, allowing an authenticated high-privileged user to execute arbitrary commands.
Recommendations
For versions prior to 3.0.4, update to version 3.0.4 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾