PT-2025-7865
CVE-2025-26957
·
Published
2025-02-23
·
Updated
2025-02-27
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Deetronix Affiliate Coupons versions 1.7.3 and earlier
Description
The issue is related to improper control of filename for include/require statement in PHP programs, also known as 'PHP Remote File Inclusion' vulnerability. This allows PHP Local File Inclusion, which can be exploited.
Recommendations
For Deetronix Affiliate Coupons versions 1.7.3 and earlier, update to a version later than 1.7.3 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾