PT-2025-7911
CVE-2025-27139
·
Published
2025-02-25
·
Updated
2025-03-14
Description by
CVSS 3.1
6.8
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Combodo iTop versions prior to 2.7.12
Combodo iTop versions prior to 3.1.2
Combodo iTop versions prior to 3.2.0
Description
The issue is related to cross-site scripting that occurs when the preferences page is opened.
Recommendations
For versions prior to 2.7.12, update to version 2.7.12 or later.
For versions prior to 3.1.2, update to version 3.1.2 or later.
For versions prior to 3.2.0, update to version 3.2.0 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾