PT-2025-9055

CVE-2025-1505

·

Published

2025-02-27

·

Updated

2025-03-06

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Advanced AJAX Product Filters plugin for WordPress versions up to, and including, 1.6.8.1
Description The issue arises from insufficient input sanitization and output escaping, allowing unauthenticated attackers to inject arbitrary web scripts via the nonce parameter. This enables attackers to execute scripts if they can trick a user into performing a specific action, such as clicking on a link.
Recommendations For Advanced AJAX Product Filters plugin for WordPress versions up to, and including, 1.6.8.1, update to a version higher than 1.6.8.1 to resolve the issue. As a temporary workaround, consider restricting access to the nonce parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾