PT-2025-9325
CVE-2024-47092
·
Published
2025-03-03
·
Updated
2025-03-03
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Checkmk Exchange plugin check-mk-api versions prior to 5.8.1
Description
The issue involves insecure deserialization and improper certificate validation.
Recommendations
For versions prior to 5.8.1, update to version 5.8.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾