PT-2025-9351
CVE-2025-23490
·
Published
2025-01-16
·
Updated
2025-03-05
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Browser-Update-Notify versions 0.2.1 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS attacks.
Recommendations
For versions 0.2.1 and earlier, update to a version later than 0.2.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾