PT-2025-9352
CVE-2025-23493
·
Published
2025-01-16
·
Updated
2025-03-05
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Google Transliteration versions n/a through 1.7.2
Description
The issue is related to improper neutralization of input during web page generation, which leads to a Cross-site Scripting (XSS) vulnerability. Specifically, it allows for Reflected XSS attacks.
Recommendations
For Google Transliteration versions n/a through 1.7.2, update to a version later than 1.7.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾