PT-2025-9480
CVE-2025-26984
·
Published
2025-02-23
·
Updated
2025-03-04
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
SMS Alert Order Notifications – WooCommerce versions 3.7.8 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Reflected XSS attacks.
Recommendations
For versions 3.7.8 and earlier, update to a version later than 3.7.8 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾