PT-2025-9604
CVE-2025-21098
·
Published
2025-03-04
·
Updated
2025-03-05
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
OpenHarmony versions prior to 5.0.2
Description
The issue allows a local attacker to cause an information leak through an out-of-bounds read, bypassing permission checks.
Recommendations
For OpenHarmony versions prior to 5.0.2, update to a version newer than 5.0.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾