PT-2025-9611

CVE-2025-23234

·

Published

2025-03-04

·

Updated

2025-03-04

Description by

CVSS 3.1
5.5
Medium
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions OpenHarmony versions prior to 5.0.2
Description The issue allows a local attacker to cause a denial of service (DOS) through a buffer overflow.
Recommendations For versions prior to 5.0.2, update to version 5.0.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾