PT-2025-9674
CVE-2024-50705
·
Published
2025-03-04
·
Updated
2025-03-05
Description by
CVSS 3.1
7.1
HighMetricsAV:A/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Uniguest Tripleplay versions prior to 24.2.1
Description
The issue is an unauthenticated reflected cross-site scripting (XSS) that allows remote attackers to execute arbitrary scripts. This is achieved via the
page parameter.Recommendations
For versions prior to 24.2.1, update to version 24.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable
page parameter to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾