PT-2025-9733
CVE-2025-22870
·
Published
2025-01-01
·
Updated
2026-10-15
Description by
CVSS 3.1
4.4
MediumMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:L
Name of the Vulnerable Software and Affected Versions
Go versions prior to 1.24.1 and 1.23.7
Description
A security issue was found in the net/http component. The estimated number of potentially affected devices worldwide is not specified. Details about real-world incidents where this issue was exploited are not provided.
Recommendations
For versions prior to 1.24.1, update to version 1.24.1.
For versions prior to 1.23.7, update to version 1.23.7.
Found an issue in the description? Have something to add? Feel free to write us 👾