PT-2025-9796
CVE-2024-13866
·
Published
2025-03-04
·
Updated
2025-03-06
Description by
CVSS 3.1
6.4
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Simple Notification plugin for WordPress versions prior to 1.4
Description
The issue is related to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping. This allows authenticated attackers with administrator-level access to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The issue only affects multi-site installations and installations where unfiltered html has been disabled.
Recommendations
For versions prior to 1.4, update to version 1.4 or later to resolve the issue. As a temporary workaround, consider restricting administrator-level access to trusted users only, and enable the unfiltered html capability for administrators to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾