PT-2025-9894
CVE-2025-20923
·
Published
2025-03-06
·
Updated
2025-03-06
Description by
CVSS 3.1
4.0
MediumMetricsAV:L/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Galaxy Wearable versions prior to 2.2.61.24112961
Description
The issue is related to improper access control, allowing local attackers to launch arbitrary activity with Galaxy Wearable privilege.
Recommendations
For versions prior to 2.2.61.24112961, update to version 2.2.61.24112961 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾