PT-2026-125026
CVE-2026-112839
·
Published
2026-10-26
·
Updated
2026-10-26
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Customer Coupons for WooCommerce versions prior to 1.3.15
Description
Incorrectly configured access control security levels allow authenticated attackers with subscriber-level access and above to perform unauthorized actions. This occurs due to a missing capability check within a function.
Recommendations
Update to a version newer than 1.3.14.
Found an issue in the description? Have something to add? Feel free to write us 👾