PT-2026-129066
CVE-2026-105612
·
Published
2026-10-28
·
Updated
2026-10-28
Description by
CVSS 3.1
3.5
LowMetricsAV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
PostgreSQL Anonymizer contains a vulnerability that data-modifying CTEs to bypass the read-only restriction of masked roles. The problem is resolved in PostgreSQL Anonymizer 3.3.0 and later versions
Found an issue in the description? Have something to add? Feel free to write us 👾